總金額: 會員:NT$ 0 非會員:NT$ 0 
(此金額尚未加上運費)
電子電信技術 電子電信技術 通信與無線電學應用
 
 
 
 
路由和交換技術實驗及實訓:基於Cisco Packet Tracer(第2版)
 叢書名稱: 21世紀高等學校物聯網專業規劃教材
 作  者: 沈鑫剡/李興德/魏濤/邵發明/俞海英
 出版單位: 清華大學
 出版日期: 2019.04
 進貨日期: 2019/5/27
 ISBN: 9787302514091
 開  本: 16 開    
 定  價: 518
 售  價: 414
  會 員 價: 380
推到Facebook 推到Plurk 推到Twitter
前往新書區 書籍介紹 購物流程  
 
編輯推薦:

充分體現了教材《交換和路由技術》(第2版)和主流網路技術接軌的優勢;培養學生基於Cisco設備設計、配置和調試複雜網路系統的能力;幫助學生更好地理解各種交換和路由技術;培養學生實施網路工程的能力。


內容簡介:

這是一本和教材《交換和路由技術》(第2版)配套的實驗指南,設計了驗證教材各章內容的一系列實驗,對每一個實驗給出了實驗原理、實驗步驟和命令列配置過程,由於大量實驗都選自實際網路應用問題的解決方案,通過實驗可以培養學生解決實際網路問題和實施網路工程的能力。


圖書目錄:

第1章實驗基礎

1.1Cisco Packet Tracer 7.1.1使用說明

1.1.1功能介紹

1.1.2Cisco Packet Tracer 7.1.1登錄過程

1.1.3使用者介面

1.1.4工作區分類

1.1.5操作模式

1.1.6設備類型和配置方式

1.2IOS命令模式

1.2.1使用者模式

1.2.2特權模式

1.2.3全域模式

1.2.4IOS?明工具

1.2.5取消命令過程

1.3網路設備配置方式

1.3.1控制台埠配置方式

1.3.2Telnet配置方式

第2章交換機和交換式乙太網實驗

2.1交換機實驗基礎

2.1.1直通線和交叉線

2.1.2交換機實驗中需要注意的幾個問題

2.2集線器和交換機工作原理驗證實驗

2.2.1實驗內容

2.2.2實驗目的

2.2.3實驗原理

2.2.4關鍵命令說明

2.2.5實驗步驟

2.2.6命令列介面配置過程

2.3交換式乙太網實驗

2.3.1實驗內容

2.3.2實驗目的

2.3.3實驗原理

2.3.4實驗步驟

2.4交換機遠端配置實驗

2.4.1實驗內容

2.4.2實驗目的

2.4.3實驗原理

2.4.4關鍵命令說明

2.4.5實驗步驟

2.4.6命令列介面配置過程

第3章虛擬區域網路實驗

3.1單交換機VLAN配置實驗

3.1.1實驗內容

3.1.2實驗目的

3.1.3實驗原理

3.1.4關鍵命令說明

3.1.5實驗步驟

3.1.6命令列介面配置過程

3.2跨交換機VLAN配置實驗

3.2.1實驗內容

3.2.2實驗目的

3.2.3實驗原理

3.2.4實驗步驟

3.2.5命令列介面配置過程

3.3交換機遠端配置實驗

3.3.1實驗內容

3.3.2實現目的

3.3.3實現原理

3.3.4實驗步驟

3.3.5命令列介面配置過程

3.4RSPAN配置實驗

3.4.1實驗內容

3.4.2實驗目的

3.4.3實驗原理

3.4.4關鍵命令說明

3.4.5實驗步驟

3.4.6命令列介面配置過程

3.5VTP配置實驗

3.5.1實驗內容

3.5.2實驗目的

3.5.3實驗原理

3.5.4關鍵命令說明

3.5.5實驗步驟

3.5.6命令列介面配置過程

第4章生成樹實驗

4.1容錯實驗

4.1.1實驗內容

4.1.2實驗目的

4.1.3實驗原理

4.1.4關鍵命令說明

4.1.5實驗步驟

4.1.6命令列介面配置過程

4.2負載均衡實驗

4.2.1實驗內容

4.2.2實驗目的

4.2.3實驗原理

4.2.4實驗步驟

4.2.5命令列介面配置過程

4.2.6埠狀態快速轉換過程

第5章鏈路聚合實驗

5.1鏈路聚合配置實驗

5.1.1實驗內容

5.1.2實驗目的

5.1.3實驗原理

5.1.4關鍵命令說明

5.1.5實驗步驟

5.1.6命令列介面配置過程

5.2鏈路聚合與VLAN配置實驗

5.2.1實驗內容

5.2.2實驗目的

5.2.3實驗原理

5.2.4實驗步驟

5.2.5命令列介面配置過程

5.3鏈路聚合與生成樹配置實驗

5.3.1實驗內容

5.3.2實驗目的

5.3.3實驗原理

5.3.4實驗步驟

5.3.5命令列介面配置過程

5.4鏈路聚合與RSPAN配置實驗

5.4.1實驗內容

5.4.2實驗目的

5.4.3實驗原理

5.4.4實驗步驟

5.4.5命令列介面配置過程


第6章路由器和網路互聯實驗

6.1直連路由項配置實驗

6.1.1實驗內容

6.1.2實驗目的

6.1.3實驗原理

6.1.4關鍵命令說明

6.1.5實驗步驟

6.1.6命令列介面配置過程

6.2PSTN和乙太網互聯實驗

6.2.1實驗內容

6.2.2實驗目的

6.2.3實驗原理

6.2.4關鍵命令說明

6.2.5實驗步驟

6.2.6命令列介面配置過程

6.3靜態路由項配置實驗

6.3.1實驗內容

6.3.2實驗目的

6.3.3實驗原理

6.3.4關鍵命令說明

6.3.5實驗步驟

6.3.6命令列介面配置過程

6.4點對點通道互聯乙太網實驗

6.4.1實驗內容

6.4.2實驗目的

6.4.3實驗原理

6.4.4關鍵命令說明

6.4.5實驗步驟

6.4.6命令列介面配置過程

6.5預設路由項配置實驗

6.5.1實驗內容

6.5.2實驗目的

6.5.3實驗原理

6.5.4實驗步驟

6.5.5命令列介面配置過程

6.6路由項聚合實驗

6.6.1實驗內容

6.6.2實驗目的

6.6.3實驗原理

6.6.4實驗步驟

6.6.5命令列介面配置過程

6.7HSRP實驗

6.7.1實驗內容

6.7.2實驗目的

6.7.3實驗原理

6.7.4關鍵命令說明

6.7.5實驗步驟

6.7.6命令列介面配置過程

6.8路由器遠端配置實驗

6.8.1實驗內容

6.8.2實驗目的

6.8.3實驗原理

6.8.4關鍵命令說明

6.8.5實驗步驟

6.8.6命令列介面配置過程

第7章路由式通訊協定實驗

7.1RIP配置實驗

7.1.1實驗內容

7.1.2實驗目的

7.1.3實驗原理

7.1.4關鍵命令說明

7.1.5實驗步驟

7.1.6命令列介面配置過程

7.2RIP計數到無窮大實驗

7.2.1實驗內容

7.2.2實驗目的

7.2.3實驗原理

7.2.4關鍵命令說明

7.2.5實驗步驟

7.2.6命令列介面配置過程


7.3單區域OSPF配置實驗

7.3.1實驗內容

7.3.2實驗目的

7.3.3實驗原理

7.3.4關鍵命令說明

7.3.5實驗步驟

7.3.6命令列介面配置過程


7.4多區域OSPF配置實驗

7.4.1實驗內容

7.4.2實驗目的

7.4.3實驗原理

7.4.4實驗步驟

7.4.5命令列介面配置過程

7.5BGP配置實驗

7.5.1實驗內容

7.5.2實驗目的

7.5.3實驗原理

7.5.4關鍵命令說明

7.5.5實驗步驟

7.5.6命令列介面配置過程

7.6RIP與HSRP實驗

7.6.1實驗內容

7.6.2實驗目的

7.6.3實驗原理

7.6.4實驗步驟

7.6.5命令列介面配置過程

第8章網路位址轉譯實驗

8.1PAT配置實驗

8.1.1實驗內容

8.1.2實驗目的

8.1.3實驗原理

8.1.4關鍵命令說明

8.1.5實驗步驟

8.1.6命令列介面配置過程

8.2無線路由器配置實驗

8.2.1實驗內容

8.2.2實驗目的

8.2.3實驗原理

8.2.4實驗步驟

8.3多個內部網路串聯接入互聯網實驗

8.3.1實驗內容

8.3.2實驗目的

8.3.3實驗原理

8.3.4實驗步驟

8.4動態NAT配置實驗

8.4.1實驗內容

8.4.2實驗目的

8.4.3實驗原理

8.4.4關鍵命令說明

8.4.5實驗步驟

8.4.6命令列介面配置過程

8.5靜態NAT配置實驗

8.5.1實驗內容

8.5.2實驗目的

8.5.3實驗原理

8.5.4實驗步驟

8.5.5命令列介面配置過程

8.6綜合NAT配置實驗

8.6.1實驗內容

8.6.2實驗目的

8.6.3實驗原理

8.6.4關鍵命令說明

8.6.5實驗步驟

8.6.6命令列介面配置過程

第9章三層交換機和三層交換實驗

9.1多埠路由器互聯VLAN實驗

9.1.1實驗內容

9.1.2實驗目的

9.1.3實驗原理

9.1.4實驗步驟

9.1.5命令列介面配置過程

9.2三層交換機三層介面實驗

9.2.1實驗內容

9.2.2實驗目的

9.2.3實驗原理

9.2.4關鍵命令說明

9.2.5實驗步驟

9.2.6命令列介面配置過程


9.3單臂路由器互聯VLAN實驗

9.3.1實驗內容

9.3.2實驗目的

9.3.3實驗原理

9.3.4關鍵命令說明

9.3.5實驗步驟

9.3.6命令列介面配置過程

9.4三層交換機IP介面實驗

9.4.1實驗內容

9.4.2實驗目的

9.4.3實驗原理

9.4.4關鍵命令說明

9.4.5實驗步驟

9.4.6命令列介面配置過程

9.5多個三層交換機互連實驗

9.5.1實驗內容

9.5.2實驗目的

9.5.3實驗原理

9.5.4實驗步驟

9.5.5命令列介面配置過程

9.6兩個三層交換機互連實驗

9.6.1實驗內容

9.6.2實驗目的

9.6.3實驗原理

9.6.4關鍵命令說明

9.6.5實驗步驟

9.6.6命令列介面配置過程

9.7三層交換機鏈路聚合實驗

9.7.1實驗內容

9.7.2實驗目的

9.7.3實驗原理

9.7.4實驗步驟

9.7.5命令列介面配置過程

第10章IPv6實驗

10.1基本配置實驗

10.1.1實驗內容

10.1.2實驗目的

10.1.3實驗原理

10.1.4關鍵命令說明

10.1.5實驗步驟

10.1.6命令列介面配置過程

10.2靜態路由項配置實驗

10.2.1實驗內容

10.2.2實驗目的

10.2.3實驗原理

10.2.4關鍵命令說明

10.2.5實驗步驟

10.2.6命令列介面配置過程

10.3RIP配置實驗

10.3.1實驗內容

10.3.2實驗目的

10.3.3實驗原理

10.3.4關鍵命令說明

10.3.5實驗步驟

10.3.6命令列介面配置過程

10.4單區域OSPF配置實驗

10.4.1實驗內容

10.4.2實驗目的

10.4.3實驗原理

10.4.4關鍵命令說明

10.4.5實驗步驟

10.4.6命令列介面配置過程

10.5雙重堆疊配置實驗

10.5.1實驗內容

10.5.2實驗目的

10.5.3實驗原理

10.5.4實驗步驟

10.5.5命令列介面配置過程

10.6隧道配置實驗

10.6.1實驗內容

10.6.2實驗目的

10.6.3實驗原理

10.6.4關鍵命令說明

10.6.5實驗步驟

10.6.6命令列介面配置過程

10.7NATQPT配置實驗一

10.7.1實驗內容

10.7.2實驗目的

10.7.3實驗原理

10.7.4關鍵命令說明

10.7.5實驗原理

10.7.6命令列介面配置過程

10.8NATQPT配置實驗二

10.8.1實驗內容

10.8.2實驗目的

10.8.3實驗原理

10.8.4關鍵命令說明

10.8.5實驗步驟

10.8.6命令列介面配置過程

參考文獻


章節試讀:

第3章
CHAPTER 3

虛擬區域網路實驗




通過虛擬區域網路實驗幫助讀者深刻理解虛擬區域網路產生的原因、作用和實現機制。掌握將一個大型物理乙太網劃分為多個虛擬區域網路的過程。深入瞭解屬於每一個虛擬區域網路的終端具有物理位置無關性、每一個虛擬區域網路就是一個邏輯上獨立的網路和每一個虛擬區域網路就是一個獨立的廣播域等虛擬區域網路特性。
3.1單交換機VLAN配置實驗
3.1.1實驗內容

交換機連接終端和集線器的方式及埠分配給各個VLAN的情況如圖3.1所示。初始狀態下各個VLAN對應的轉發表內容為空,依次進行以下?~?MAC幀傳輸過程,針對每一次MAC幀傳輸過程,記錄下轉發表的變化過程及MAC幀到達的終端。


圖3.1交換機連接終端和集線器的方式及埠分配給各個VLAN的情況



? 終端A→終端B。
? 終端B→終端A。
? 終端E→終端B。
? 終端B→終端E。
? 終端B發送廣播幀。
? 終端F→終端E。
3.1.2實驗目的
(1) 驗證交換機VLAN配置過程。
(2) 驗證屬於同一VLAN的終端之間的通信過程。
(3) 驗證每一個VLAN為獨立的廣播域。
(4) 驗證屬於不同VLAN的兩個終端之間不能相互通信。
(5) 驗證轉發項與VLAN之間的對應關係。
3.1.3實驗原理
預設情況下,交換機所有埠屬於默認VLAN—VLAN 1,因此,交換機的所有埠屬於同一個廣播域,任何終端發送的以廣播位址為目的MAC位址的MAC幀到達連接在交換機上的所有終端。由於與交換機埠8連接的是集線器,因此,從埠8輸出的MAC幀到達連接在集線器上的所有終端。
為了完成如圖3.1所示的VLAN劃分過程,在交換機中創建VLAN 2和VLAN 3,並根據如表3.1所示的VLAN與交換機埠之間的映射,將交換機埠分配給VLAN。
完成如圖3.1所示的VLAN劃分過程後,在?~?MAC幀傳輸過程中,MAC幀到達的終端如表3.2所示。

表3.1VLAN與交換機埠映射表



VLAN接入埠

VLAN 21,2,5
VLAN 33,8



表3.2MAC幀到達的終端



MAC幀傳輸過程到達終端

終端A→終端B終端B、D
終端B→終端A終端A
終端E→終端B終端F、C
終端B→終端E終端A、D
終端B發送廣播幀終端A、D
終端F→終端E終端E

3.1.4關鍵命令說明
Cisco Packet Tracer可以通過圖形介面(Config)完成VLAN配置過程,3.1.5節實驗步驟中將討論通過圖形介面完成如圖3.1所示的VLAN劃分過程的步驟和方法。但圖形介面僅僅是Cisco Packet Tracer為了方便初學者配置Cisco網路設備提供的一種工具,讀者真正需要掌握的是命令列介面(CLI)配置網路設備的過程,這也是實際配置Cisco網路設備的主要方法。
交換機VLAN配置過程分為兩個步驟: 一是根據需要在交換機上創建多個VLAN,預設情況下交換機只有一個VLAN——VLAN 1; 二是將交換機埠分配給不同的VLAN。
1. 創建VLAN

Switch(config)#vlan 2

Switch(config-vlan)#name aabb

Switch(config-vlan)#exit

vlan 2是全域模式下使用的命令,該命令的作用: 一是創建一個編號為2(VLAN ID=2)的VLAN; 二是進入該VLAN的VLAN配置模式。
name aabb是特定VLAN配置模式下使用的命令,該命令的作用是為特定VLAN(這裡是編號為2的VLAN)定義一個名字aabb。通常情況下為特定VLAN起一個用於標識該VLAN的地理範圍或作用的名字,如ComputerQROOM。
通過exit命令退出VLAN配置模式,返回到全域模式。
2. 將交換機埠分配給VLAN
1) 分配接入埠

Switch(config)#interface FastEthernet0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config-if)#exit

interface FastEthernet0/1是全域模式下使用的命令,該命令的作用是進入交換機埠FastEthernet0/1的介面配置模式,交換機24個埠的編號為FastEthernet0/1~FastEthernet0/24。
switchport mode access是介面配置模式下使用的命令,該命令的作用是將特定交換機埠(這裡是FastEthernet0/1)指定為接入埠,接入埠是非標記埠,從該埠輸入輸出的MAC幀不攜帶VLAN ID。
switchport access vlan 2是介面配置模式下使用的命令,該命令的作用是將指定交換機埠(這裡是FastEthernet0/1)作為接入埠分配給編號為2的VLAN(VLAN ID=2的VLAN)。
通過exit命令退出介面配置模式,返回到全域模式。
2) 分配共用埠

Switch(config)#interface FastEthernet0/2

Switch(config-if)#switchportmode trunk

Switch(config-if)#switchport trunk allowed vlan 2-4,6

Switch(config-if)#exit

通過在全域模式下輸入命令interface FastEthernet0/2進入交換機埠FastEthernet0/2的介面配置模式。
switchport mode trunk是介面配置模式下使用的命令,該命令的作用是將特定交換機埠(這裡是FastEthernet0/2)指定為主幹埠,主幹埠就是共用埠,即標記埠。除了屬於本地VLAN的MAC幀外,其他從該埠輸入輸出的MAC幀攜帶該MAC幀所屬VLAN的VLAN ID。
switchport trunk allowed vlan 2Q4,6是介面配置模式下使用的命令,該命令的作用是指定共用特定交換機埠(這裡是FastEthernet0/2)的VLAN集合,“2Q4,6”表示VLAN集合由編號2~編號4的三個VLAN和編號為6的VLAN組成。該命令表明埠FastEthernet0/2被編號2~編號4的三個VLAN和編號為6的VLAN(共四個VLAN)共用。

 
  步驟一.
依據網路上的圖書,挑選你所需要的書籍,根據以下步驟進行訂購
選擇產品及數量 結 帳 輸入基本資料 取貨與付款方式
┌───────────────────────────────────────────────────┘
資料確定 確認結帳 訂單編號    

步驟二.
完成付款的程序後,若採用貨到付款等宅配方式,3~7天內 ( 例假日將延期一至兩天 ) 您即可收到圖書。若至分店門市取貨,一週內聯絡取書。

步驟三.
完成購書程序者,可利用 訂單查詢 得知訂單進度。

注意事項.
● 付款方式若為網路刷卡必須等" 2 ~ 3 個工作天"確認款項已收到,才會出貨.如有更改書籍數量請記得按更新購物車,謝謝。

● 大陸出版品封面老舊、磨痕、凹痕等均屬常態,除封面破損、內頁脫落...等較嚴重的狀態外,其餘所有商品將正常出貨。

● 至2018年起,因中國大陸環保政策,部分書籍配件以QR CODE取代光盤音頻mp3或dvd,已無提供實體光盤。如需使用學習配件,請掃描QR CODE 連結至當地網站註冊並通過驗證程序,方可下載使用。造成不便,敬請見諒。

● 我們將保留所有商品出貨權利,如遇缺書情形,訂單未達免運門檻運費需自行負擔。

預訂海外庫存.
商品到貨時間須4週,訂單書籍備齊後方能出貨,如果您有急用書籍,建議與【預訂海外庫存】商品分開訂購。